Back to overview
Maintenance
Update API endpoints
Sep 18 at 12:00am CEST
–
Sep 18 at 12:30am CEST
Affected services
cenedril.net
Resolved
Sep 18 at 12:00am CEST
Updating API endpoints to track from what link users are coming to the application from.
Affected services